RSS Feed for This PostCurrent Article

¿como hacer que funcione mi wireless?

que onda miren lo que pasa esque hace unos dias descargue unas actualizaciones de windows xp, y cuando reinicie mi LAP el wireless dejo de funcionar de echo ya ni el icono aparecia n a opcion de mis conexiones de red, lo primero que hice fue restaurar el sistema a un estado anerior, eso funciono, pero la apague y prendi y otra vez ya no jalo la red inalambrica, depues quite la actualizacion y volvo a funcionar, pero de nuevo la apague y prendi y ya no quiere ya intente retaurar, bajar de nuevo el controlador pero nada funciona alguen me puede ayudar porfavor!!!!!!
tambien cabe mencionar que el icono de la red inalambrica no aparece ni en la opcion de mis conexiones de red, asi como tampoco en propiedades de hardware, en la opcion de mi pc , de hecho la luz que indica que el wireless funciona tiene que estar de color azul y esta esta de color rojo como si estuviera apagada, y cabe mencionar que esta como si fuera prendida pero de color rojo

Próximos Términos de búsqueda:

  • por quewireless es de color amarillo thomson tg585 v7
  • modelo sony vaio f120 problemas con adaptador de wifi no enciende luz
  • thomson tg585v7 foco amarillo wireless
  • thomson tg585v7 foco rojo

RSS Feed for This Post2 Comment(s)

  1. Hector D` Lima | Feb 1, 2011 | Reply

    Primero que nada debes verificar que el controlador de tu tarjeta de red inalambrica esta instalado correctamente, paso eso te vas al icono de MI PC y le das click derecho—- luego en propiedades—- te va a aparecer un cuadro le das donde dice hardware, luego en administrador de dispositivos. Te deberia aparecer una lista, si en esa lista te aparecen los controladores de red en amarillo o con algun signo de advertencia en amarillo quiere decir q existe un problema con el controlador y debes reinstalarlo. Otra cosa que debes verificar es irte al panel de control y revisas las conexiones de red y ver si el adaptador inalambrico esta habilidado y funcionando. Suerte!

  2. Alejandro S | Feb 1, 2011 | Reply

    Tienes que revisar con antivirus, pues tambien se alojan en la carpeta de restauración y por eso vuelves a tener el mismo problema, pues al restaurar con una copia infectada vuelves a activarlo después del reinicio!!
    Puedes buscar con el comprobador de programas maliciosos de Microsoft, en inicio, ejecutar pones tal cual “mrt” (si, con las comillas) y lanzará el programa que provee en actualización Microsof.

RSS Feed for This PostPost a Comment